Celestial Rust - Celestial Rust Duo Offline – Incident details

Celestial Rust x3 No Limit | RAIDABLE BASES|TP|HOMES|KITS|RAID PROTECTION|+MORE experiencing major outage

Celestial Rust Duo Offline

Resolved
Major outage
Started 2 months agoLasted about 8 hours

Affected

Rust Servers

Major outage from 5:00 AM to 1:08 PM

Celestial Rust DUO x5 RAIDABLE BASES|TP|HOMES|KITS|+MORE

Major outage from 5:00 AM to 1:08 PM

Updates
  • Resolved
    Resolved

    We have recovered the server using a backup from 00:00 and applied the pending update.

  • Identified
    Identified

    We have identified the root cause of the problem and are working on a fix.

  • Investigating
    Investigating

    We have identified an issue whereby our Duo PvP server was not online after server restart.